#1  
Old 05-09-2018, 05:34 AM
2manynames's Avatar
2manynames 2manynames is offline
Junior Member
 
Join Date: Sep 2012
Posts: 11
Default Unable to submit solution

Over the last few days I have had problems at times submitting a solution. The server seems to freeze and won't submit my solution. At that time I can't get on to any of the logic puzzle pages. My internet is fine, I can get to any other page. Is anyone else having problems with the server? It really makes your times take a hit when in the end you have to do the puzzle twice.
Reply With Quote
  #2  
Old 05-09-2018, 05:46 AM
Feelthecosmos Feelthecosmos is offline
Junior Member
 
Join Date: Sep 2017
Posts: 9
Default

Yes, same here, and thanks for confirming that my computer isn't messed up. This happens from time to time, they usually get it fixed within a day or so.
Reply With Quote
  #3  
Old 05-09-2018, 05:55 AM
2manynames's Avatar
2manynames 2manynames is offline
Junior Member
 
Join Date: Sep 2012
Posts: 11
Default

I am pleased to hear it is not just me too. So far I have played four games today, and three of them have had this issue, so giving up for today. It has taken longer to submit than do any of the puzzles.
Reply With Quote
  #4  
Old 05-09-2018, 06:58 AM
uigrad's Avatar
uigrad uigrad is offline
Senior Member
 
Join Date: Jan 2014
Posts: 112
Default

I'm having the issue today also.

It's not just submitting puzzles, the whole site seems to be slow at times.

Also, I noticed that the font used in the grid for the puzzles has changed today. I'm guessing that the two are somehow related.

In fact, the first time I tried submitting this post, I got a failure status:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.


I tried again 10 minutes later, and it went through.
Reply With Quote
  #5  
Old 05-12-2018, 02:19 PM
Ella Ella is offline
Junior Member
 
Join Date: Dec 2009
Posts: 17
Default

yes, and I had this problem the first time last week, so it's an ongoing issue that only seems to affect some people. I thought (at the time) it was only me, so I downloaded different browsers and did all sorts of things to try and fix it (despite the fact that it was only this site...) Giving up on trying for a couple of days seemed to fix it, but it's back today.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:49 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

About Puzzle Baron

The Puzzle Baron family of web sites has served millions and millions of puzzle enthusiasts since its inception in 2006. From cryptograms to acrostics, logic puzzles to drop quotes, patchwords to wordtwist and even sudoku, we run the gamut in word puzzles, printable puzzles and logic games.