View Single Post
  #1  
Old 12-12-2013, 07:58 AM
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Jul 2008
Posts: 152
Default Android 2.x Users

Just a quick note for any Android 2.x users out there who have found that our vertical-text labels don't work on your device... this seems to be a compatibility issue with the Android stock browser (AOSP) in Android 2.x and earlier versions. If you want the site to work with your Android device right away, the easiest way to fix is either (1) upgrade your device's operating system to Android 4.x or (2) install either the Chrome or Firefox browser app, both of which are free and should be compatible with our site even on Android 2.x.

That said, I am working on a fix for this that will eventually allow the site to degrade "gracefully" when vertical-text labels cannot be rendered properly, so that even Android 2.x AOSP users will be able to use the site. It may take a few more days but I've nearly got it licked.

According to our stats this issue affects probably less than 0.3% of all our users... but that's still 1,000 people a month, and I'm obsessed with having our sites function properly for everyone. With any luck we'll get this issue fixed by the end of this weekend.

Thanks for your help in reporting this issue!
Reply With Quote