Logic Puzzle Forums

Logic Puzzle Forums (http://www.logic-puzzles.org/forum/index.php)
-   Questions About Logic-Puzzles.org (http://www.logic-puzzles.org/forum/forumdisplay.php?f=2)
-   -   My stats page shows the stats of someone else. (http://www.logic-puzzles.org/forum/showthread.php?t=383)

uigrad 01-17-2014 01:27 PM

My stats page shows the stats of someone else.
 
I believe this is the link to my user page:

http://www.logic-puzzles.org/profile.php?u=223871

When I first created my account on this site (2 days ago, I think), it showed that I had played 6 puzzles, and had completed 4 of them. This was before I had played any puzzles at all! I thought it was a bit strange, but if I looked at the "This Month" stats, those were correct.

Well, it's three days later, and clearly my stats page is being confused with someone else's. The stats in the tab for "This Month" are correct (for example, I've finished every puzzle that I've started), but everything else on the page is wrong. They change at times of the day that I'm not playing (for example at night), which makes me believe that they are stats of someone else.

nameruse 01-18-2014 12:40 AM

Well, it seems like either your schizophrenic or they are really someone else's stats

uigrad 01-24-2014 02:54 PM

Well, I'm still having this problem.

Is it a problem that everyone is having? Should I just throw out this account and make a new one if I want to keep track of how many puzzles I've done of each type?

admin 01-24-2014 06:57 PM

The only way I can figure this makes any sense is if someone else is sharing your account. Maybe try changing your password to something unique, and see if the stats still change without you playing?

uigrad 01-27-2014 04:26 PM

No, it's definitely a bug.

I've played puzzles of all sizes. Most of the puzzles I've played have been 3x5. Yet, it shows that all the puzzles I've played are 4x4. Even when I play a 4x4, though, those numbers do not go up. It's clearly showing someone else's stats.

It's a bug. Finally someone else has posted that they are having the same issue. It's over in the "Comments/Bugs/Feature Request" forum.

admin 01-27-2014 04:41 PM

Yes, you were right all along - sorry about that - it is indeed a bug. It seems to affect only users who have recently registered. Our registration system appears to have gone out of sync somewhere around two weeks ago, and anyone who registered since then has unfortunately had their stats saved incorrectly.

I believe I've found the source of the bug and fixed it now, but unfortunately the real solve data for these new users is irretrievable. If you believe you've been affected by this issue and would like your stats reset to zero in order to start fresh, please email me at admin-at-puzzlebaron.com and I'll be happy to do so.

All new stats accrued from here on out should be accurate. If you continue to notice your puzzles (solved from 6:34 PM Eastern, Jan 27th 2014 onward) are not showing properly on your profile scorecard please let me know.

Sorry again for any confusion this has caused!

uigrad 01-27-2014 04:56 PM

Thank you!

I just completed a 3x5 to test, and it worked! It finally says that I've completed a 3x5 puzzle!

Go ahead and clear my stats. I don't think they matter much (since I won't be in the top 20 scores for this month anyway). I'd like to see a 100% completion rate, at least. Thanks!

admin 01-27-2014 05:00 PM

Your lifetime stats should be cleared now. Your monthly stats should be correct though, so I've left them as is. Thanks!

uigrad 01-27-2014 06:38 PM

I just did a couple puzzles, and they appeared correctly in my stats! Thanks again!


All times are GMT. The time now is 03:44 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.