Logic Puzzle Forums

Logic Puzzle Forums (http://www.logic-puzzles.org/forum/index.php)
-   Comments, Bugs and Feature Requests (http://www.logic-puzzles.org/forum/forumdisplay.php?f=3)
-   -   Success rate bug - not on this site too! (http://www.logic-puzzles.org/forum/showthread.php?t=26)

flutefish 10-01-2008 05:49 AM

Success rate bug - not on this site too!
 
Stephen,

We seem to have the same success rate bug here that we occasionally have on the cryptograms site.

1. DLyne October 1, 2008, 1:32 am 2/1 200% 25504.0 sec. 156.0 pts. 312


Please look into this. Thanks.

--Flutefish

flutefish 10-01-2008 05:54 AM

Bug Hypothesis
 
Stephen,

I have a hypothesis for what might have caused this - I'll let you decide if it's remotely viable or not.

Given that it is 2am Oct.1, and the avg. time for this player is over 7 hrs, is it possible that the extra puzzle is actually one that was started last month and solved this month?

--Flutefish

admin 10-01-2008 01:04 PM

Hi flutefish -

Thanks for catching this. I've applied just now the same fix that I applied to Cryptograms.org earlier last month. So far it seems to have worked there (fingers crossed), so I hope for the same success here.

Cheers -

- Stephen

bowl231 12-16-2008 09:49 PM

Success Rate changed
 
What would cause it to my completion rate is less than it really is?

It is saying I solved 137 of 138 puzzles
I know I have solved every puzzle in December and
my success rate went from 100% two days ago to 99.2

Ever since we were allowed to return to complete puzzles
I have solved every one. I am not a speed demon but I am
100% for November and December. The lifetime success is
skewed because of not being able to go back in August.

Just Curious - thanks


All times are GMT. The time now is 08:55 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.