PDA

View Full Version : Hi,


pcuser
12-27-2009, 07:38 PM
I'm kind of new here and I have a question. I'm getting faster as I challenge myself with hard puzzles. I'm starting to get into the low 400 point scores. Suffice it to say I have good logic skills. I was working on a 100% month when suddenly I saw 99.7% a couple of days ago. I know I didn't fail to complete a puzzle and I haven't met one I couldn't eventually solve. So, has this happened to anyone else? Is there a bug in the scoring system? I really wanted to get into the upper levels of 100% play this month. Thanks for any help.

Laura
12-27-2009, 10:10 PM
Hi PCUser:

Yes I have had that happen, a few nights ago as a matter of fact. (I sent a note to Admin about it.) I completed a puzzle and was notified that it had been initiated by a registered user. Somehow, after I started that puzzle I was logged out. I noticed some time later that my score was below 100%. I checked the Recent Games list and the unsolved puzzle was listed there -- it turned out to be the same one I was doing when I was logged off, even though I had completed it.

Perhaps something similar happened to you. The only disadvantage to me was that my solve time really went up -- it had taken something like 2300 seconds for this puzzle. It might be a good idea for you to check your score before you log off and make sure that it's at 100%. If not, go to the Recent Games list and find the puzzle that was missed. The cryptogram site gives you 120 minutes to pick up any puzzles missed, but you have a much longer period here -- I think it's 24 hours.

Hope this helps!

Best regards,
Laura

pcuser
12-27-2009, 11:43 PM
Unfortunately, I don't know what precipitated the error and when I saw it, the recent puzzled showed nothing incomplete...